Hello,

I am upgrading Elastic Stack from 2.4 to 5.6. I came across some bumps, but nothing I couldn't handle until now. it appears that all the indices are now a bunch of random characters. I am not sure if I messed something up or what. I could not get the migration tool to work ( I have a thread open for that ) so I proceeded with what I could find in the documentation to the best of my skills.

![image|690x43](upload://wxLz6qoJGZhGePMkfegEo9Z71JE.png)

Those indexes should be named firewall, logstash, etc. Do you have any advice? Maybe Elasticsearch isn't done doing it's thing? I see these logs in ES:

    [2018-02-13T13:47:26,254][INFO ][o.e.c.m.MetaDataMappingService] [lDTtoAj] [firewall3-2018-02-13/_8oF-lTeS-2FjXkwQje-yQ] update_mapping [firewall]
[2018-02-13T13:47:38,631][INFO ][o.e.m.j.JvmGcMonitorService] [lDTtoAj] [gc][4936] overhead, spent [254ms] collecting in the last [1s]
    [2018-02-13T13:48:02,699][INFO ][o.e.m.j.JvmGcMonitorService] [lDTtoAj] [gc][4960] overhead, spent [250ms] collecting in the last [1s]

with a lot more of these...

    [2018-02-13T13:48:17,765][INFO ][o.e.m.j.JvmGcMonitorService] [lDTtoAj] [gc][4975] overhead, spent
    [270ms] collecting in the last [1s]
    [2018-02-13T13:48:19,815][INFO ][o.e.m.j.JvmGcMonitorService] [lDTtoAj] [gc][4977] overhead, spent
    [280ms] collecting in the last [1s]
    [2018-02-13T13:48:26,841][INFO ][o.e.m.j.JvmGcMonitorService] [lDTtoAj] [gc][4984] overhead, spent [289ms] collecting in the last [1s]

Logstash is also throwing all kinds of errors saying the indices cant be found, but data is sent anyways and the data according to Kibana is in the firewall index.
Many thanks.

---
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB