> On Apr 5, 2017, at 06:27, Jan Høydahl <[EMAIL PROTECTED]> wrote:

That error is probably due to your not building jcc with shared mode support.

That all depends on the installation of python. In my case, it's 'python' in both 2 and 3, with different directories. I highly recommend using python virtual environments when dealing with multiple python versions on the same machine.

Andi..
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB