I'm not sure I understand your question.

There should be no confusion about setting a Maven snapshot dependency in
the pom file, as you can specify version with
<version>8.0-SNAPSHOT</version> (substituting 8.0 with the version you

However, in the case you are looking for a particular version of Lucene,
you should check out the archives of released versions here:

Is there a particular reason you want the snapshot of 7.2 or 7.3?


On Tue, Jan 9, 2018 at 4:13 PM, Terry Smith <[EMAIL PROTECTED]> wrote:
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB