This point release was made necessary by incompatibilities between our POI
version and Tika version in 2.9.  (CONNECTORS-1481).  I've also included
the fix for CONNECTORS-1478 in the release.

Please vote on whether to release this artifact.  The artifact can be found

There is also a tag at:

NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB