Hi Sol,

thanks. Confirmed, these warnings show up. But it's only warnings,
nothing which breaks functionality.  I didn't find any reasons in
the source code, it's only the bin package which contains these
files (spell errors in path) which cause the warnings. One reason
could be that the release package wasn't build in a clean checkout.
I've added this requirement to
   https://wiki.apache.org/nutch/Release_HOWTO

Thanks for digging this out!

Sebastian

On 11/13/2017 01:10 AM, Sol Lederman wrote:
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB