No. Please use Java 8. Nutch requires Java 8, see

The Dockerfile is outdated. If possible please open a Jira issue to update it.

The error is really weired:
NutchJob extends org.apache.hadoop.mapreduce.Job, so there should be no
verification [1] error. I'm not able to reproduce it.

Could you explain more in which environment Nutch is executed and how
you launch it?  Ev. try with "java -Xverify:none" (for bin/nutch set
the environment variable NUTCH_OPTS=-Xverify:none) to see what happens.

On 01/12/2018 09:09 AM, govind nitk wrote:
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB