Hi,

I've successfully downloaded and deployed 1.4.1, which is fine except it
doesn't support the spatial search stuff. I tried installing LocalSolr but
came to a bit of an impasse when it appeared to index stuff but didn't
return any results (and then I saw the last commit to the LocalSolr
repository was Dec last year so decided that was probably out-of-date
anyway).

So, if I want the spatial search support it appears there are 2 candidates.
Either the 1.5 or the 3.1 branch and my question is, which one is best for
me to use? I guess the answer to this question is driven by how up-to-date
(with respect the spatial search stuff) and stable 1.5 is (I notice the last
commit is a little over 6 months ago) and how close to stable the 3.1 branch
is.

This is ultimately for a production system so I'm not too keen on "winging"
it with an unstable version, but I'd really like to take advantage of the
spatial search stuff if possible.

As an ancillary question, does anyone know how stable the 3.1 branch is and
how close the dev team feel they are to a release? I guess "it's done when
it's done" but a general idea would be quite helpful.

Thanks in advance.

Mike.
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB