Hmm...  

I'm not able to reproduce this on Windows or:
RHEL 6.5/openjdk version "1.8.0_121"

Are you pulling from our new repository on github?

git clone https://github.com/apache/tika.git
-----Original Message-----
From: Raunaq Abhyankar [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, March 15, 2017 10:55 PM
To: [EMAIL PROTECTED]
Subject: Re: TIKA build error

Hi Ken,

I am using Fedora 25 and Java version is Oracle JDK 8. Source is from master as well.

Thanks
On Wed, Mar 15, 2017 at 11:39 PM, Ken Krugler <[EMAIL PROTECTED]>
wrote:
--
Regards,
Raunaq Abhyankar
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB